好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

通達信見前炮想后炮副圖指標 源碼

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-10-11 08:37:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:3.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信見前炮想后炮副圖指標 源碼介紹

好股票軟件下載網(www.uaksfl.live)提示:您正在下載的是:通達信見前炮想后炮副圖指標 源碼

通達信見前炮想后炮副圖指標 源碼


H1:=DYNAINFO(7)>5 AND DYNAINFO(7)<20;{股價取5至20元}
H2:= CAPITAL/10000000<3; {流通盤3億}
停牌:=DYNAINFO(4)=0;
前炮:=(C-REF(C,1))*100/REF(C,1)>7;
后炮:=(C-REF(C,1))*100/REF(C,1)<7;
T1:=V<REF(V,BARSLAST(前炮));
調整天數:=BARSLAST(前炮)<10;
不破前炮開盤:=LLV(C,BARSLAST(前炮))>=REF(O,BARSLAST(前炮));
小實體:=HHV(ABS(C-REF(C,1))/REF(C,1)*100,BARSLAST(前炮))<=6;
回調:=調整天數 AND 不破前炮開盤 AND 小實體;
選股:=后炮 AND REF(回調,1) AND T1;
雙響炮:=選股 AND (REF(BARSLAST(選股),1)>3 OR BARSSINCE(選股 )=0) AND H1 AND H2 AND IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1) AND NOT(停牌);
ENTERLONG:雙響炮,COLORRED;
A:=BARSLAST(ENTERLONG );
CC:=REF(C,A);
CC10:=CC*1.1;CC05:=CC*0.95;
KL:=(CROSS(C,CC10) OR CROSS(CC05,C));
PD:=COUNT(KL,A+1)>=1;
PDXH:=CROSS(PD,0.5);
KLL:=A=7 OR PDXH;
PDSC:=COUNT(KLL,A+1)>=1;
EXITLONG:CROSS(PDSC,0.5),COLORGREEN;


好股票軟件下載網(www.uaksfl.live)提醒您:股市有風險,投資需謹慎。
通達信見前炮想后炮副圖指標 源碼下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
pc蛋蛋不翻倍挂机模式